Web Community Manager - Some Websites Unavailable
Incident Report for Blackboard Inc.
Resolved
As of roughly 1:40 PM, affected sites were again loading successfully. Normal operations have been restored.
Posted Dec 14, 2020 - 13:47 EST
Investigating
As of 1:20 PM ET, a subset of clients began reporting being unable to access their sites. Our managed hosting team is investigating the issue.
Posted Dec 14, 2020 - 13:37 EST
This incident affected: Americas (Web Community Manager (formerly Schoolwires)).