Grade Journey Consulting Central Extension Service Interruption
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved.
The Grade Journey Approval and Transfer Tool is now working as expected.
Posted Dec 20, 2021 - 20:07 EST
Investigating
The Grade Journey Approval and Transfer Tool launches a blank page and never loads the course information necessary for executing grade approval and extraction workflows

The incident is being investigated at the moment.

Additional updates will be posted to status.blackboard.com
Posted Dec 20, 2021 - 15:04 EST
This incident affected: Europe, Middle East & Africa (Learn - Managed Hosting (Europe), Learn - Managed Hosting (Saudi), Learn - SaaS Deployment for Blackboard Learn (Europe)), Asia Pacific (Learn - SaaS Deployment for Blackboard Learn (Asia Pacific)), and Americas (Learn - Managed Hosting (Canada), Learn - Managed Hosting (US), Learn - SaaS Deployment for Blackboard Learn Americas, Learn – AWS Gov Cloud (US)).