Global DNS Issue

Incident Report for Blackboard Inc.

Resolved

Monitored the sites for an hour, observed that Sites are Stable and running fine.
Posted Apr 20, 2023 - 11:48 EDT

Monitoring

All issues has been resolved & Sites are operating normally since 10:20 AM ET.
We'll continue to monitor the results. Please contact client support if you are still seeing any issues
Posted Apr 20, 2023 - 10:50 EDT

Update

Most of the sites are stable now, Teams are continuing to work with Microservices that are still unavailable.
Posted Apr 20, 2023 - 09:35 EDT

Update

Few sites are accessible now, We are continuing to investigate the issue.
Posted Apr 20, 2023 - 08:40 EDT

Update

We are continuing to investigate this issue.
Posted Apr 20, 2023 - 06:41 EDT

Investigating

Learn sites are facing DNS issue globally, Teams are currently investigating this issue.
Posted Apr 20, 2023 - 06:38 EDT
This incident affected: Africa (Blackboard - SaaS (Africa)), Asia Pacific (Blackboard - SaaS (Asia Pacific)), Europe & Middle East (Blackboard - SaaS (Europe)), Global (Blackboard - SaaS - Global), and Americas (Blackboard - SaaS (US)).