WCM Some Sites Unresponsive
Incident Report for Blackboard Inc.
Resolved
As of 3:45 Eastern time, affected sites were reported to once again be loading successfully, and normal operations have been restored.
Posted Dec 14, 2020 - 16:00 EST
Investigating
At roughly 3:15 Eastern time, we became aware that a subset of WCM sites were failing to load or slow to load. Please note that this should be a SEPARATE group of sites from those affected earlier on 12/14. Our managed hosting team is aware of the issue and is investigating.
Posted Dec 14, 2020 - 15:30 EST
This incident affected: Americas (Web Community Manager (formerly Schoolwires)).