Blackboard Data Canonical Data Model (CDM) Update Issue
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 08:09 EDT
Identified
Since June 22, data in some tables in the Blackboard Data Canonical Data Model (CDM) are not being updated for some clients due to an issue with the data pipeline. This is being investigated and we will provide an update when we have more information and/or a resolution. In the meantime, clients can check how recently a table has been updated by adapting the following query: "select max(row_updated_time) as last_update, max(row_inserted_time) as last_insert from [table name]".
Posted Jun 24, 2022 - 10:14 EDT
This incident affected: Global (Blackboard Data - data.blackboard.com).