Ally - scores not being generated for new content in Blackboard (Europe, Asia, Canada)

Incident Report for Blackboard Inc.

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 02, 2026 - 11:25 EST

Investigating

Blackboard LMS integrations in EU, Asia (Singapore) and Canada are not generating Ally scores for new content due to an issue with Blackboard being unable to send events to Ally. This is now under investigation by the product development teams.
Posted Jan 02, 2026 - 09:42 EST
This incident affects: Americas (Ally - Canada), Asia Pacific (Ally - Asia Pacific), and Europe & Middle East (Ally - Europe).