Some WCM sites are failing to load
Incident Report for Blackboard Inc.
Resolved
Our product development and managed hosting teams identified an issue that had caused extreme load on a database server. Once resolved, sites began loading normally, and we don't anticipate the issue returning.
Posted May 10, 2022 - 10:58 EDT
Identified
We've identified a likely cause for this issue and have isolated it -- all but one affected district should see sites back up and performing normally as of roughly 9:20 AM
Posted May 10, 2022 - 09:40 EDT
Investigating
As of roughly 8:50 AM on 5/10, we received reports that a subset of WCM sites were failing to load or slow to load. Our managed hosting team is currently investigating the issue.
Posted May 10, 2022 - 08:58 EDT