Cloudflare Service Issues
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 04:11 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 21, 2022 - 03:46 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 21, 2022 - 03:43 EDT
Monitoring
A fix has been implemented from Cloudflare and Currently under monitoring state.
Posted Jun 21, 2022 - 03:34 EDT
Investigating
Cloudflare Service Issues - A critical P0 incident was declared at approximately 06:34AM UTC. Connectivity in Cloudflare’s network has been disrupted in broad regions.
Eyeballs attempting to reach Cloudflare sites in impacted regions will observe 500 errors. The incident impacts all data plane services in our network.
Posted Jun 21, 2022 - 03:32 EDT
This incident affected: Americas (Learn - SaaS (US)).