Scheduled Maintenance for Blackboard Community Site

Incident Report for Blackboard Inc.

Resolved

This incident has been resolved.
Posted Sep 09, 2021 - 10:06 EDT

Investigating

There will be maintenance performed on the Blackboard Community site on September 8th starting at
10PM EDT(Eastern Daylight Time) UTC/GMT -4 hours and ending on or before 12 AM EDT (Eastern Daylight Time) UTC/GMT -4 hours.

At the beginning of the maintenance window, we will be displaying a maintenance page and you will not be able to access the site during this time.
Posted Sep 08, 2021 - 17:29 EDT
This incident affected: Global (Anthology Community (Website)).