Learn SaaS -- EU-CENTRAL-1 & US-EAST-1 Regions -- Multiple Sites Inaccessible
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved and observed that clients are operating normally.
Posted Oct 24, 2022 - 10:36 EDT
Monitoring
Service to the majority of sites in the US-EAST-1 Region has been restored and we are monitoring the results.
Posted Oct 24, 2022 - 10:27 EDT
Identified
Sites affected in EU-Central-1 Region have recovered and work continues with the remaining environments in US-EAST-1 Region that still are experiencing performance degradation.
Posted Oct 24, 2022 - 10:19 EDT
Investigating
We are currently experiencing issues within the EU-CENTRAL-1 & US-EAST-1 regions that is impacting several Blackboard Learn SaaS clients.
Posted Oct 24, 2022 - 10:02 EDT
This incident affected: Europe & Middle East (Learn - SaaS (Europe)) and Americas (Learn - SaaS (US)).