Delays with prescheduled messages
Incident Report for Blackboard Inc.
Resolved
Connect is now operating as designed. All messages are being sent at the correct time.
Posted Mar 15, 2021 - 17:18 EDT
Investigating
Previously scheduled messages are still going out an hour later than scheduled. Any newly created message will go out at the correct time. If you wish to delete and recreate a scheduled message please do so. Our team continues to investigate and work toward a full resolution.
Posted Mar 15, 2021 - 10:17 EDT
This incident affected: Americas (Connect - Connect 5).