Issues observed with accessing extension(s) features enabled via Pre-Release Consulting Central version on SaaS Test/Stage Environments
Incident Report for Blackboard Inc.
Resolved
The updated Consulting Central Pre-Release version compatible with 3900.43 has been published.
It has been rolled out to SaaS Test/Stage environments.
Please reach out to ICM Support if you have any queries.
Posted Jun 13, 2022 - 12:34 EDT
Investigating
The Learn release v3900.43 was rolled out to SaaS Test and Stage environments on 07th and 08th June.
The existing Pre-Release version got overwritten with the bundled version thereby impacting access to the functionality enabled via Pre-Release version.

The Consulting Central team is working on testing an updated Pre-Release version. This will be rolled out to the SaaS Test/Stage Sites once the testing has been completed.
Posted Jun 08, 2022 - 10:41 EDT