Blackboard SaaS - Reporting Data Issue on Upgraded Gov Cloud Sites

Incident Report for Blackboard Inc.

Resolved

This issue has been resolved. We will continue to monitor and address any out of synch data.
Posted Sep 11, 2025 - 11:16 EDT

Update

We are continuing to monitor the recently upgraded sites. There are still some sites with data that is out of synch. We are reviewing/analyzing customers with out of synch data and we are taking steps to resolve the issues.
Posted Sep 09, 2025 - 11:44 EDT

Monitoring

Engineering teams have resolved the issue and customers should now have necessary data for reporting purposes. The team will be analyzing to resolve any synch issues over the next few days.
Posted Sep 06, 2025 - 09:11 EDT

Investigating

It has been discovered that a subset of Gov Cloud sites recently upgraded to the new SaaS infrastructure are experiencing issues with their reporting data. The issue appears to be isolated to a specific group of upgraded sites. Engineering teams are actively investigating to identify the root cause and implement a resolution.
Posted Sep 05, 2025 - 11:19 EDT
This incident affected: Americas (Blackboard – SaaS Gov Cloud (US)).