Institutional Authentication Outage-Blackboard Data
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved.
Posted Aug 09, 2024 - 14:25 EDT
Monitoring
Our team has fixed the issue and we are monitoring the results.
Posted Aug 09, 2024 - 13:47 EDT
Update
A fix has been implemented . We expect the service to be fully functional in the next 30 minutes.
Posted Aug 09, 2024 - 13:30 EDT
Identified
Our engineers have identified the issue and are working toward a fix. We will share the ETA once available. We will provide another update in 30 minutes or as soon as more information becomes available.
Posted Aug 09, 2024 - 12:58 EDT
Investigating
Institutional Authentication ("Sign in with your institutional account") is currently non-functional for most clients in all regions. Note that "native" authentication ("Sign in with your Illuminate account") is not affected. Our team is currently investigating and hope to resolve this issue soon. We apologize for the inconvenience.
Posted Aug 09, 2024 - 12:21 EDT
This incident affected: Global (Blackboard Data - data.blackboard.com).