SnowFlake US West region
Incident Report for Blackboard Inc.
Resolved
This has been resolved, all data is now correct.
Posted Nov 11, 2022 - 03:24 EST
Monitoring
A fix has been put in place and we are processing the data. This should be completed soon and service will be returned to normal.
Posted Nov 07, 2022 - 11:11 EST
Update
We are continuing to investigate this issue.
Posted Nov 07, 2022 - 09:30 EST
Investigating
SnowFlake in the US West region has an outage. Clients will not be able to see data from previous day.

We have a team working on this now.
Posted Nov 07, 2022 - 09:29 EST
This incident affected: Global (Blackboard Data - data.blackboard.com).