Mass Notifications: Reporting issue - 'Not Delivered - No Supported Language'
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved.
Posted Apr 06, 2023 - 09:11 EDT
Monitoring
Our development team identified a reporting issue where the details of Message Tracking are showing an incorrect status of "Not Delivered - No Supported Language" for some clients.

This status is then followed by the correct one, such as Delivered and Email Opened.

Our team is working to find the root cause of this reporting issue. We apologize for any confusion this may cause. If you have any questions about the status of your message, please reach out to our support team.
Posted Feb 01, 2023 - 11:41 EST