Collaborate Ultra - AWS (AU) South Korean users may not be able to dial into a Collaborate Ultra Session using our South Korea Teleconference number at this time
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved.
Posted Dec 21, 2020 - 09:32 EST
Update
We are continuing to investigate this issue.
Posted Dec 09, 2020 - 12:22 EST
Update
We are continuing to investigate this issue.
Posted Dec 09, 2020 - 12:20 EST
Investigating
Wednesday, December 10, 2020 4:03 AM (Australian Eastern Daylight Time) GMT +11 hours - South Korean users may not be able to call into a Collaborate Ultra Session using our South Korea Teleconference number. Blackboard Collaborate Devops team is working with our teleconferencing vendor to investigate the issue. Please use the in session audio as a workaround at this time.
Posted Dec 09, 2020 - 12:19 EST
This incident affected: Asia Pacific (Collaborate (Asia Pacific)).