Learn SaaS Impacting Maintenance
Incident Report for Blackboard Inc.
Resolved
Update: Maintenance was completed on Saturday, 3/27/2021 at 15:00 local datacenter time.
Posted Mar 30, 2021 - 16:24 EDT
Investigating
Blackboard will be performing client impacting maintenance.

Start
[Saturday, 03/27/2021, 13:00, Local Datacenter Time Zone]

End
[Saturday, 03/27/2021, 15:00, Local Datacenter Time Zone]

Monthly update of the OS will occur. Clients will have interruptions of service for a few minutes while the servers reboot. This will only affect clients using Analytics for Learn.
Posted Mar 26, 2021 - 20:30 EDT
This incident affected: Asia Pacific (Learn - SaaS Deployment for Blackboard Learn (Asia Pacific)), Europe, Middle East & Africa (Learn - SaaS Deployment for Blackboard Learn (Europe)), and Americas (Learn - SaaS Deployment for Blackboard Learn Americas).