Blackboard Ally - Processing of new content items
Incident Report for Blackboard Inc.
Resolved
There are no longer any delays in the processing of newly uploaded content items.
Posted Jun 17, 2020 - 18:06 EDT
Identified
Blackboard Ally is currently experiencing delays in the processing of newly uploaded content items. There is a delay of up to 30 minutes for new content items to show the alternative formats and instructor feedback.
Posted Jun 17, 2020 - 14:11 EDT
This incident affected: Americas (Ally - North America).