Learn SaaS - Issues with Ultra Configuration Settings

Incident Report for Blackboard Inc.

Resolved

This incident has been resolved.
Posted May 22, 2023 - 21:04 EDT

Monitoring

A fix have been implemented across all regions and are monitoring to ensure full resolution.
Posted May 22, 2023 - 19:21 EDT

Update

We are continuing to make progress rolling out the fix across all regions - hope to be fully resolve for all regions soon
Posted May 22, 2023 - 19:07 EDT

Update

We are continuing the work to roll out the fix across all regions.
Posted May 22, 2023 - 17:08 EDT

Update

The rollout of the fix is underway.
Posted May 22, 2023 - 14:27 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 22, 2023 - 12:04 EDT

Investigating

Clients may be experiencing issues with access to Ultra configuration settings including the enablement and disablement of some features. We are currently investigating.
Posted May 22, 2023 - 08:39 EDT
This incident affected: Global (Blackboard - SaaS - Global).