Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 18, 2021 - 01:00 EDT
Scheduled
The SafeAssign servers will be under maintenance during the following service window:
Start Tuesday, May 18th, 2021 05:00 UTC End Tuesday, May 18th, 2021 07:00 UTC
This service window was scheduled taking into consideration the service lowest usage period. During this service window the following items will be affected:
Learn - Submission sent in an Assignment - will be queued until SafeAssign is back online. - Direct Submit - submitting a document here won't be possible - HTTP 503 will be returned by Learn when accessing the tool - Access Course Tools > SafeAssign. - Assignments created during the service window will have by default the setting disabled "Check submissions for plagiarism using SafeAssign". EVEN IF THE INSTRUCTOR TICKS THE BOX to activate this setting, the change WILL NOT take effect. In this specific use-case the instructor will have to edit the settings of the assignment after the maintenance window is over and re-enable the "Check submissions for plagiarism using SafeAssign" option.
Other LMS - Submission sent in an Assignment - SafeAssign service will return HTTP 503.
Posted Apr 28, 2021 - 08:12 EDT
This scheduled maintenance affected: Global (SafeAssign).