Some WCM sites are slow to load/may fail to load
Incident Report for Blackboard Inc.
Resolved
As of roughly 12:50 Eastern time, all affected sites appeared to be loading and functioning normally.
Posted May 25, 2022 - 13:06 EDT
Identified
The issue affecting some WCM sites has been identified, and some previously affected sites have recovered. The engineering team is continuing to work on the issue.
Posted May 25, 2022 - 12:48 EDT
Investigating
At 12:10 PM Eastern time, we began to receive some reports of WCM sites failing to load or being slow to load. Our managed hosting team is aware and is investigating.
Posted May 25, 2022 - 12:27 EDT
This incident affected: Americas (Web Community Manager (formerly Schoolwires)).