Connect - Delays with prescheduled messages
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved.
Posted Mar 16, 2021 - 15:12 EDT
Monitoring
Connect 5 is now operating as designed. All messages are being sent at the correct time.
Posted Mar 16, 2021 - 14:16 EDT
Update
We are continuing to investigate this issue.
Posted Mar 16, 2021 - 14:14 EDT
Update
We are continuing to investigate this issue.
Posted Mar 16, 2021 - 10:19 EDT
Investigating
Currently there is an issue with prescheduled messages being sent an hour later than expected due to the time change. Messages appear to be sending at the correct time in the user interface but actual delivery is delayed by one hour. The Development team is working towards a resolution. All messages that are scheduled to send immediately are processing as normal.
Posted Mar 16, 2021 - 10:18 EDT
This incident affected: Americas (Connect - Connect 5).