Behind the Blackboard Degraded Performance
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved.
Posted Aug 19, 2021 - 22:10 EDT
Monitoring
Salesforce has mitigated the performance issue and we are currently monitoring the situation.
Posted Aug 19, 2021 - 13:47 EDT
Identified
At around 6:31 am UTC, Aug 19, Salesforce began experiencing performance degradation on multiple application instances due to a caching issue at the network tier. Users can access Behind the Blackboard but some functionality can be unavailable or running at less than optimal performance. General and intermittent slow performance, timeouts, and connectivity issues are possible. Salesforce has identified the fix and is continuing to work to apply and stabilize the service.
Posted Aug 19, 2021 - 08:32 EDT
This incident affected: Global (Behind The Blackboard).