Learn SaaS - Performance Degradation in the Gradebook
Incident Report for Blackboard Inc.
Resolved
The fix for the performance issue will be included in today's production release. The feature will remain disabled until the root cause of the performance issue has been addressed.
Posted Mar 09, 2023 - 07:04 EST
Investigating
An issue has been identified in the current 3900.60.0 release causing performance degradation in the gradebook. This is only impacting a small number of users. THIS IS ONLY IMPACTING A SMALL NUMBER OF USERS. The issue has been traced back to a feature in this release related to the introduction of sorting controls on the overall grade in the student list view in the gradebook. This feature will be disabled while the issue is being investigated. Once fixed, the feature will be re-enabled.

Further information will be provided as it becomes available.
Posted Mar 08, 2023 - 14:02 EST
This incident affected: Global (Learn - SaaS - Global).