Product Learn-Availability issue-APAC region

Incident Report for Blackboard Inc.

Resolved

This incident has been resolved and it was observed that clients are operating normally.
Posted Mar 29, 2025 - 23:39 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2025 - 23:05 EDT

Identified

Our engineers have identified the issue and are working toward a fix. We will provide another update as soon as more information becomes available.
Posted Mar 29, 2025 - 22:10 EDT

Update

Our engineers continue to investigate this issue. We will provide update as soon as more information becomes available
Posted Mar 29, 2025 - 21:24 EDT

Investigating

Our engineers began investigating an issue where few users are unable to access Learn application. This is impacting APAC region(South east). The site does not load, and users can experience errors. We will provide update as soon as more information becomes available
Posted Mar 29, 2025 - 20:42 EDT
This incident affected: Asia Pacific (Blackboard - SaaS (Asia Pacific)).