Message Tracking error showing Email Sent for some clients.
Incident Report for Blackboard Inc.
Resolved
Our development team has resolved this issue.
Posted Jan 25, 2023 - 16:06 EST
Identified
Our development team discovered an issue causing the Message Tracking report to show the status of 'Email Sent' for some of our clients.
This means that the messages have been successfully sent out from our servers to the intended destinations. Unfortunately, we do not have the information that we would normally have from the email service providers (such as Email Delivered, Invalid Email Address, etc.).
Anyone who previously received emails from you should continue to receive these messages, even if the tracking does not show the normal status.
If any recipient says they did not get the email and all the information within the mass notification system is correct (email address is valid, they were selected as a recipient, etc.) please reach out to our Support team, so we can assist with investigating the individual occurrence.
Posted Jan 24, 2023 - 17:28 EST
This incident affected: Americas (BB Comms HQ (Formerly ParentLink)).