Response to Learn submissions to Safe Assign delayed
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 14:24 EST
Identified
We are currently working to resolve this issue. Additional updates will be posted to status.blackboard.com
Posted Dec 22, 2021 - 11:58 EST
This incident affected: Europe, Middle East & Africa (Learn - Managed Hosting (Europe), Learn - Managed Hosting (Saudi), Learn - SaaS Deployment for Blackboard Learn (Europe), Learn – Mobile Services – Europe), Asia Pacific (Learn - SaaS Deployment for Blackboard Learn (Asia Pacific), Learn – Mobile Services – Asia Pacific), and Americas (Learn - Managed Hosting (Canada), Learn - Managed Hosting (US), Learn - SaaS Deployment for Blackboard Learn Americas, Learn – Mobile Services - Americas).