Most upgrades are now complete. We are continuing to work through those that did not succeed.
Posted Nov 19, 2022 - 17:04 EST
Update
The content recovery on Stage sites in us-east-1 has completed. The 3900.54.0 maintenance update to stage sites is now proceeding.
Posted Nov 19, 2022 - 09:32 EST
Update
The 3900.54.0 maintenance update scheduled for November 17 is complete for Test environments but is currently on hold for Stage environments while Anthology continues to resolve the lost content issue in us-east-1 Stage sites.
Anthology will be deploying the Learn SaaS 3900.54.0 Maintenance Release to Test and Staging environments on Thursday this week due to the Production update occurring on Tuesday.
Scheduled for November 17, 2022
Posted Nov 14, 2022 - 15:12 EST
This scheduled maintenance affected: Africa (Blackboard - SaaS (Africa)), Asia Pacific (Blackboard - SaaS (Asia Pacific)), Europe & Middle East (Blackboard - SaaS (Europe)), and Americas (Blackboard - SaaS (US), Blackboard – SaaS Gov Cloud (US)).