Learn (US) AWS issues causing intermittency for some clients

Incident Report for Blackboard Inc.

Resolved

AWS has confirmed the issue is resolved. Stability has been restored to affected clients.

For more information, please visit https://status.aws.amazon.com/
Posted 3 years ago. Dec 07, 2021 - 20:47 EST

Update

The underlying issue has been resolved. AWS continue to work on a fix for the individual service. For more details please see https://status.aws.amazon.com/
Posted 3 years ago. Dec 07, 2021 - 18:48 EST

Update

AWS continuing to work on a fix. From Learn, the annotations service is being interrupted.
Posted 3 years ago. Dec 07, 2021 - 14:09 EST

Identified

Tuesday, December 7, 2021, 11:23 am EST (GMT-5) Some Learn instances are facing issues due to an ongoing issue with AWS. We expect that the issues generated by this will be cleared up once the issue with AWS has been resolved. AWS is working on solving the issue and status.aws.amazon.com can be used for further details.
Posted 3 years ago. Dec 07, 2021 - 12:23 EST
This incident affected: Americas (Blackboard - SaaS (US)).