Collaborate Ultra - AWS (EU) - Session Connection Error
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved. Any users that are still experiencing issues should refresh their browser to reconnect to the session.
Posted Nov 11, 2021 - 08:03 EST
Investigating
November 11, 2021 12:30 PM GMT Some Collaborate Ultra users may experience an error when joining sessions or accessing the Ultra scheduler. The Collaborate SRE team is currently investigating this issue.
Posted Nov 11, 2021 - 07:58 EST
This incident affected: Europe, Middle East & Africa (Collaborate (EU)).