Some Clients (US) may be experiencing slowness with assorted Ally components
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved. It only affected processing speed between 7 am to 9 am EST.
Posted Jul 02, 2024 - 11:20 EDT
Investigating
We are investigating some latency for Ally US clients, beginning at roughly 7 AM ET on 7/2, that is causing some slowness on processing and scoring HTML files. Other Ally features and capabilities are working normally. Engineers and product development are currently investigating.
Posted Jul 02, 2024 - 10:28 EDT
This incident affected: Americas (Ally - North America).