SaaS - Institution page not available
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 04:36 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2021 - 04:11 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 22, 2021 - 04:08 EDT
Investigating
Our teams are currently investigating an issue with institution pages not being available.
Posted Jul 22, 2021 - 04:00 EDT
This incident affected: Asia Pacific (Learn - SaaS Deployment for Blackboard Learn (Asia Pacific)), Europe, Middle East & Africa (Learn - SaaS Deployment for Blackboard Learn (Europe)), and Americas (Learn - SaaS Deployment for Blackboard Learn Americas, Learn – AWS Gov Cloud (US)).