(BBComms) Email communications with "Email Sent" status
Incident Report for Blackboard Inc.
Resolved
Reporting issue has been resolved and messages will have proper reporting. Our development team also confirmed that this was a reporting-only issue and email messages were sent as expected.

Unfortunately, previously affected reports will not be updated.

We apologize for any inconvenience this has caused.
Posted Jan 05, 2021 - 18:56 EST
Investigating
We are currently experiencing an issue with a high number of emails being reported as “Email Sent”. At this point we believe it is a reporting issue, not a deliverability issue. Our development team is investigating this issue and working towards a resolution.
Posted Jan 05, 2021 - 17:48 EST
This incident affected: Americas (BB Comms HQ (Formerly ParentLink)).