Learn Release 3900.17.0 Update for GovCloud Clients
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved.
Posted Jul 08, 2021 - 15:04 EDT
Identified
We’re applying an updated version of 3900.17.0 (full release number 3900.17.0-rel.43+eee598e) to some client Production servers on Friday, July 2, 2021. Only GovCloud clients in the US Eastern timezone and other GovCloud clients who could not be updated yesterday will receive the update during evening hours. More information is available on help.blackboard.com.
Posted Jul 02, 2021 - 14:40 EDT
This incident affected: Americas (Learn – AWS Gov Cloud (US)).