Collaborate Ultra - AWS (EU) - Session Connection Errors
Incident Report for Blackboard Inc.
Resolved
The issue has been resolved by the Collaborate SRE team and users should be able to join sessions without issue.
Posted Oct 14, 2020 - 07:33 EDT
Update
We are continuing to investigate this issue.
Posted Oct 14, 2020 - 06:59 EDT
Investigating
October 14, 2020 11:40 AM IST (Irish Standard Time) GMT +1 hour - Some Collaborate Ultra users may experience a 500 error when joining sessions. The Collaborate SRE team is currently investigating this issue.
Posted Oct 14, 2020 - 06:44 EDT
This incident affected: Europe, Middle East & Africa (Collaborate Ultra - AWS (EU)).