Collaborate Ultra - AWS (US - Brazil Satellite) Disconnects/Reconnects in ongoing sessions
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved.
Posted Nov 19, 2020 - 12:02 EST
Monitoring
Wednesday, November 19, 2020 7:22 am EDT (Eastern Daylight Time) GMT -5 hours - Blackboard has observed a large subset of Collaborate Ultra users from Chile and Peru that have experienced disconnects or reconnects in ongoing sessions.
Posted Nov 19, 2020 - 12:01 EST
This incident affected: Americas (Collaborate Ultra - AWS (US)).