Content not found for multiple clients from ap-southeast-2
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved and observed that content was restored for all the affected sites.
Posted Nov 17, 2022 - 12:24 EST
Monitoring
Majority of the affected Site's Content has been restored. Teams are working to restore the remaining sites.
Posted Nov 17, 2022 - 11:00 EST
Update
Several affected site's content has been restored, We are continuing to engage our Engineering team to fix the issue. We will share the ETA once available.
Posted Nov 16, 2022 - 22:37 EST
Update
We are continuing to engage our Engineering team to fix the issue. We will share the ETA once available.
Posted Nov 16, 2022 - 17:33 EST
Update
Several of the affected site's content has been restored and work continues with the remaining sites.
Posted Nov 16, 2022 - 11:05 EST
Update
Some of the impacted sites contents were restored. Teams are actively working towards restoring the contents of impacted sites. We will update once the sites have been restored.
Posted Nov 16, 2022 - 07:33 EST
Update
Some of the impacted sites were restored. We are continuing to work on a fix for this issue.
Posted Nov 16, 2022 - 00:38 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 15, 2022 - 22:38 EST
Investigating
Content not found for multiple clients from ap-southeast-2, We are currently investigating this issue.
Posted Nov 15, 2022 - 21:55 EST
This incident affected: Asia Pacific (Learn - SaaS (Asia Pacific)).