Illuminate Refresh Issue - US & EU

Incident Report for Blackboard Inc.

Resolved

The data refresh outage is now fully resolved in all regions. The refresh cadence is now back to normal, and any data that was not refreshed on previous days is now available.
Posted Mar 28, 2025 - 21:13 EDT

Identified

We have become aware of an outage of CDM_LMS refresh for most clients on single-tenant CDM_LMS, to the effect that data from Blackboard has not been refreshed since March 21st. This affects most clients in US and EU AWS regions, and is unrelated to the multi-tenant outage affecting clients in other regions.
Note that other data models such as CDM_TLM and CDM_SIS are unaffected, but all downstream functions reading from CDM_LMS including Illuminate Reporting will not be up-to-date until this issue is resolved. Data up to March 21st is still available for affected clients.
The team is working on a fix and we will keep this thread (as well as status.blackboard.com) updated with progress.
Posted Mar 25, 2025 - 12:00 EDT
This incident affected: Global (Anthology Illuminate).