Learn SaaS -- US-EAST-1 Regions -- Multiple Stage & Test Sites Inaccessible
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved and observed that the sites are operating normally.
Posted Nov 01, 2022 - 12:55 EDT
Monitoring
Service to the majority of sites has been restored and we are monitoring the results.
Posted Nov 01, 2022 - 12:44 EDT
Identified
Several of the affected systems have recovered and work continues with the remaining environments.
Posted Nov 01, 2022 - 12:36 EDT
Investigating
We are currently experiencing issues within the US-EAST-1 region that is impacting several Blackboard Learn SaaS Stage and Test sites.
Posted Nov 01, 2022 - 12:24 EDT
This incident affected: Americas (Learn - SaaS (US)).