Ally Processing Delay
Incident Report for Blackboard Inc.
Resolved
Ally is now processing files with no delay.
Posted Feb 26, 2021 - 15:09 EST
Investigating
We are aware of some potentially slower processing times for Ally activities. Ally and its associated components remain available, however there may be delays in processing new content items. The Ally team is actively monitoring and working to address this and we will post back as soon as processing times have returned to normal.
Posted Feb 26, 2021 - 11:11 EST
This incident affected: Americas (Ally - Canada, Ally - North America), Asia Pacific (Ally - Asia Pacific, Ally - Australia), and Europe & Middle East (Ally - Europe).