Dev Portal Down - impacting Learn stability and functionality
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved.
Posted Jan 21, 2023 - 14:08 EST
Update
We have identified the root cause and implemented an update.
DevPortal is currently up and functioning correctly.
We are continuing to monitor.
Posted Jan 21, 2023 - 13:44 EST
Investigating
DevPortal is completely down. This causes calls to DevPortal to receive 504 errors for almost all callers.
This prevents LTI launches and no REST API integrations for Learn.
We continue to work on resolving the issue.
Posted Jan 21, 2023 - 13:19 EST
This incident affected: Africa (Learn - SaaS (Africa)), Asia Pacific (Learn - SaaS (Asia Pacific)), Europe & Middle East (Learn - SaaS (Europe)), and Americas (Learn - SaaS (US), Learn – SaaS Gov Cloud (US)).