Illuminate-Intermittent data Refresh Issue-US & EU

Incident Report for Blackboard Inc.

Identified

Our Technical Engineers are currently working on multiple parallel paths to mitigate the issue, and a potential fix is currently being tested in lower environments, and no ETA for now.
Posted May 28, 2025 - 03:03 EDT

Update

Our engineers are working toward a fix. We will share the ETA once available.
Posted May 27, 2025 - 12:26 EDT

Investigating

We are currently experiencing intermittent issues with our data pipeline, which may result in occasional delays in the refresh of data from Blackboard to Illuminate for some clients in these regions. Our team is actively working to resolve the issue and restore full functionality.
Posted May 27, 2025 - 07:10 EDT
This incident affects: Global (Anthology Illuminate).