Learn MH Service Interruption (AMS1)
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved
There was unexpected downtime during scheduled maintenance. The issue has been resolved and all environments are functioning as expected.
Posted Sep 25, 2020 - 00:24 EDT
Investigating
We are currently investigating this issue.
Additional updates will be posted to status.blackboard.com
Posted Sep 25, 2020 - 00:06 EDT
This incident affected: Europe & Middle East (Learn - Managed Hosting (Europe)).