For a subset of WCM sites, Photo Galleries may not appear on the home page, and some home page links may not function
Incident Report for Blackboard Inc.
Resolved
This issue was resolved as of roughly 3:45 PM Eastern time on 4/21. Users who encountered issues can/could resolve them by clicking the "Publish" button for any Photo Gallery app on a school or district homepage.
Posted Apr 22, 2021 - 09:09 EDT
Identified
Blackboard developers have identified a cause for this issue, and are testing a fix prior to release. We will notify all clients who reported this issue when this is released.
Posted Apr 20, 2021 - 17:01 EDT
Update
We are continuing to investigate the issue, but would advise clients against publishing any Photo Gallery app on a district or school home page. This advisory refers specifically to the Photo Gallery app, as opposed to a Multimedia Gallery or Multimedia Rotator.
Posted Apr 20, 2021 - 10:46 EDT
Investigating
As of early this morning, some sites have reported home page Photo Galleries as missing/not displaying, and have also reported that some links on the home page (sign in/Site Manager) may not be functional. We are currently investigating the issue.
Posted Apr 20, 2021 - 09:51 EDT
This incident affected: Americas (Web Community Manager (formerly Schoolwires)).