Some Connect automated uploads are not processing

Incident Report for Blackboard Inc.

Resolved

This incident has been resolved.
Posted Apr 06, 2023 - 09:10 EDT

Monitoring

The importing issue is now stabilized and imports are processing as expected. The engineering team has increased monitoring and will continue to observe this situation.
Posted Feb 15, 2023 - 12:34 EST

Investigating

Connect is experiencing an issue in which a subset of automated uploads are not being processed. We suggest that you review the status on any critical uploads from today via the Import History page on the user interface. If necessary, you can manually upload that file or schedule it for future delivery. Our engineers are currently investigating the issue. Please reach out to Support at 866-360-2155 if you have questions.
Posted Feb 14, 2023 - 16:36 EST