Blackboard Document Rendering Issue

Incident Report for Blackboard Inc.

Resolved

All document failures have now been reprocessed. We are still experiencing document rendering issues and working with our partner to resolve the issue for clients. A rendering error may still occur intermittently. Please note that this does not prevent submission but may cause confusion for students, as they are unable to see the content properly during file upload. We are continuing to work on the resolution to this issue and it will be included in a future Blackboard release.
Posted Mar 28, 2025 - 10:18 EDT

Identified

The cause of the failures has been addressed and we are currently reprocessing any documents that previously failed. We expect the remainder to be finished within the next six hours. An update will be provided once the reprocessing is complete.
Posted Mar 27, 2025 - 12:00 EDT

Update

We are continuing to investigate this issue. It has been determined that the issue is unrelated to Bb Annotate, so the planned Bb Annotate upgrade will resume today. See this maintenance notice for more information on that update:
https://status.blackboard.com/incidents/j0tvzvnbbg8y
Posted Mar 26, 2025 - 10:15 EDT

Investigating

We are aware of an intermittent issue with Document Rendering and we are investigating. The Bb Annotate upgrade scheduled for 1PM EST today will continue to be paused until we have determined the cause of this issue.
Posted Mar 25, 2025 - 11:21 EDT
This incident affected: Global (BB Annotate, Blackboard - SaaS - Global).